1

(1 replies, posted in PunBB 1.4 bug reports)

Hello,

After update,

Warning: preg_replace_callback() [function.preg-replace-callback]: Modifier /e cannot be used with replacement callback in /forums/include/parser.php on line 811 Parse error: syntax error, unexpected T_LNUMBER in /forums/include/parser.php(811) : runtime-created function on line 1 Warning: preg_replace_callback() [function.preg-replace-callback]: Requires argument 2, '', to be a valid callback in /forums/include/parser.php on line 811

It worked fine with the previous version of worpress, but not with 3.9.

3

(46 replies, posted in Supported extensions)

great extension, work fine on 1.4.2

4

(2 replies, posted in Discussions)

thanks.

5

(2 replies, posted in Discussions)

How to change thousands separator ?

ok, fine !

Thank you, I think the first solution is sufficient. However, it should be clarified or test the extension attachment is installed.

Few comments after testing. The extension is very good, but:

1/ we can not prohibit the user to delete the images.
2/ the administrator or moderators do not have possibility to manage images

I have a problem :

[Sat Feb 18 17:13:11 2012] [error] [client xxxx] PHP Warning:  require(./extensions/quadric_image_assistant/../pun_attachment/include/attach_func.php): failed to open stream: No such file or directory in /var/www/punbb/extensions/quadric_image_assistant/upload.php on line 34, referer: http://box-news.fr/viewtopic.php?id=1
[Sat Feb 18 17:13:11 2012] [error] [client xxxxx] PHP Fatal error:  require(): Failed opening required './extensions/quadric_image_assistant/../pun_attachment/include/attach_func.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/punbb/extensions/quadric_image_assistant/upload.php on line 34, referer: http://box-news.fr/viewtopic.php?id=1

9

(23 replies, posted in Development)

News version

http://dl.dropbox.com/u/15766627/Punbb_1.4.2_French.zip

10

(4 replies, posted in PunBB 1.4 additions)

Je dois encore revoir certaines formulations mal francisées, je remettrais en ligne une nouvelle version bientôt.

11

(17 replies, posted in Feature requests)

Why not help directly in the development of PunBB ?

12

(0 replies, posted in Feature requests)

Is-it possible to change Post RSS Feeds for 1.4 version ?

http://punbb.informer.com/forums/topic/ … postsfeed/

13

(3 replies, posted in PunBB 1.4 troubleshooting)

Sorry, it was a broken upload for admin repertory.

14

(4 replies, posted in PunBB 1.4 additions)

Salut,

regarde ici :

http://punbb.informer.com/forums/topic/ … alization/

15

(3 replies, posted in PunBB 1.4 troubleshooting)

[Mon Feb 13 11:31:16 2012] [error] [client xxxx] PHP Parse error:  syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in /home/www/alicebox-news.fr/forums/admin/db_update.php on line 2242,

A part of code is missing at the end, and partiel duplicate

<?php

                break;
}

$forum_db->end_transaction();
$forum_db->close();

if ($query_str != '')
        exit('<script type="text/javascript">window.location="db_update.php'.$query_str.'"</script><br />JavaScript seems to be disabled. <a href="db_update.php'.$query_str.'">Click here to continue</a>.');
ate.php'.$query_str.'">Click here to continue</a>.');

This part is too

ate.php'.$query_str.'">Click here to continue</a>.');

After modify :

Sorry! The page could not be loaded.

Your database is already as up-to-date as this script can make it.

There is no error, but the update still does not work

line 13 :

define('UPDATE_TO', '1.4.1');

must be 1.4.2 I think.

after correction, it works

Hello,

Hello, I tried updating 1.4.1 to 1.4.2, and run db_update. I have a blank page and the update does not work.

Sorry! The page could not be loaded.

Your PunBB database is out-of-date and must be upgraded in order to continue.
Please run db_update.php in order to complete the upgrade process.

17

(23 replies, posted in Development)

corrected file and files added

http://dl.dropbox.com/u/15766627/Punbb_1.4.2_French.zip

18

(23 replies, posted in Development)

News version :

http://dl.dropbox.com/u/15766627/Punbb_1.4.2_French.zip

19

(23 replies, posted in Development)

French for 1.4.2 version :

http://dl.dropbox.com/u/15766627/Punbb_1.4.2_French.zip

based on keydog translation, modified for 1.4.2 and completed.

Please say me if it's ok.

How to make check ?

Merci pour les modifs !

21

(8 replies, posted in PunBB 1.4 additions)

same problème for me into all forum.

22

(2 replies, posted in Feature requests)

Ok, thank's.

23

(2 replies, posted in Feature requests)

Hello,

The new BBCode buttons extension does not include smileys like the previous version 1.3.4.

There was also an extension Smilies by Garciat who integrate an improved smilies system.

These extensions do not work unfortunately on PunBB 1.4.

24

(57 replies, posted in PunBB 1.3 additions)

Une mise à jour du fichier lang pour la nouvelle version 1.3.5 est-elle d'actualité ?

25

(85 replies, posted in PunBB 1.3 extensions)

this extension does not work...