1

(1 replies, posted in PunBB 1.3 discussion)

nevermind....i just used export to csv from phpmyadmin and it worked fine

2

(1 replies, posted in PunBB 1.3 discussion)

Is there a way to get emails from all registered users? Admin console doesn't have that, so i was thinking of getting them directly from database. Does anybody know how to do that?

tnx

3

(2 replies, posted in PunBB 1.3 troubleshooting)

I just checked my cpanel and i have a lot's of space available. DB is 130mb and i have 10gb of free space.

I have a problem loading my forum main page. After i enabled debug mode i get

An error was encountered

The error occurred on line 86 in /home/public_html/forum/index.php

Database reported: Got error 28 from storage engine (Errno: 1030).

I didn't do anything with the forum and yesterday was working fine. I can still access admin page, but not the forums. Any ida what to do?

Tnx

5

(2 replies, posted in PunBB 1.3 additions)

Eh...that's it! Works fine now...tnx

6

(2 replies, posted in PunBB 1.3 additions)

When i try to translate search.php into Slovenian language i get empty search page. I have noticed that this happens after i enter character Š or Č.

Can someone try this...tnx

i use 1.3.4
teva

7

(46 replies, posted in Supported extensions)

Doesn't work correctly on 1.3 version sad

Too bad it doesn't work on multiple monitors

Doesn't work on my forum also. No change after i check Daylight saving

10

(46 replies, posted in Supported extensions)

rajuru wrote:

hello,
i have made it on 1.3.2 and could not test it on earlier releases. you can change the minor version setting from menifest.xml file and check. if it works let me know, i will update release.

I manage to install it now. But i can't edit a post, because input field is not showing. Period time works fine and is shown in the admin console. It just doesn't show field for editing.

Tnx

11

(46 replies, posted in Supported extensions)

Is it possible to work on 1.3 version?

i now get

Loading of extension "edit_period" failed.
This extension requires PunBB 1.3.2 or later.

tnx

I believe someone updated the language file, since i see it's marked as 2 in the end. Here's my original and it works fine in utf-8. If you will translate admin section, please update wiki file smile

tnx

http://harologi.si/ip/slovensko.rar

That's odd. I'm sure i uploaded slovenian translation. As i have written in the wiki, only front-end is translated, that's about 60% or so. Please check more carefully and report back.

I'm from slovenia btw smile

Will check it out, but i got this right after uploading login_frontpage folder to the extensions. And since it only works on 1.3.2 i can't use it anyway.

tnx

Anyway of using it on 1.3 version?

I now get error

Notice: Undefined variable: lang_admin in /forum/extensions/pun_admin_manage_extensions_improved/extension_list.php(302) : eval()'d code on line 92

and



IMPORTANT! The extensions listed below were found in the extensions folder but are not available for install or upgrade because the errors displayed below were detected.

This extension requires PunBB 1.3.2 or later.


tnx

How about moving the chat to it's own page? Will this be possible?

tnx

17

(2 replies, posted in PunBB 1.3 discussion)

Check in style_cs.css in /* Status indicators for color and
style.css on  .brd .main-content .main-item .icon for size

I get this, after image uploading

An error was encountered

Page Not found (Error 404): 
The requested page new/topic/15/extensions/postimage/addform.html could not be found.

any idea?

tnx

Just bumping this, since i still have this problem. Anybody has some idea about why this would happen.

Searching with showing as posts, just doesn't work.

tnx

20

(170 replies, posted in PunBB 1.3 extensions)

daris wrote:

I think that are not portal errors, but quick search extension - are you using it? If yes, can you disable it and check if it still show this errors?

Can you post link to your forum?

Yes, it was quick search problem. Sorry. I disabled it and check for errors later

www.maat-center.com is my forum

tnx

21

(170 replies, posted in PunBB 1.3 extensions)

I've found this in my error_log. I think it's from portal, since i got a lot of this errors since the day it was installed. I'm using 1.3 and last portal version

[20-Feb-2009 07:58:27] PHP Notice:  Undefined variable: lang_search in /forum/header.php(133) : eval()'d code on line 191

tnx

22

(170 replies, posted in PunBB 1.3 extensions)

Is this a bug maybe?

If i want't to edit any custom made pages i get following error. Even if i only select edit and then press save, changing nothing...i get this error

An error was encountered

The error occurred on line 195 in /forum/extensions/portal_by_daris/admin/pages.php

Database reported: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'some sample text' at line 1 (Errno: 1064).

23

(170 replies, posted in PunBB 1.3 extensions)

Oooh...silly me. I totally missed "pages"

thanks

24

(170 replies, posted in PunBB 1.3 extensions)

Ok, i don't get how to add static content in main menu. I can't seem to find where can i add each page content. The same as example page is made.

Tnx

25

(170 replies, posted in PunBB 1.3 extensions)

works now..tnx