Hmmm... I don't know, what's going on. I've even reinstalled ArchLinux on the machine! Everything else is working great.

Sorry, I forgot about this.
PunBB is the latest (1.4.1),
pun_attachment too (v1.1.17)

Hi!

I've forum based on SQLite and latest PunBB. I can't get pun_attachment to work. I get this error:

http://punbb.informer.com/forums/topic/ … e-errno-1/

As you can see, problem is nothing new. Every permission in punbb folder is set to 777, if it does matter. With MySQL, everything works flawlessly.
What can we do about this? Is there any workaround?

4

(117 replies, posted in Supported extensions)

http://punbb.informer.com/forums/topic/ … e-errno-1/

I have exactly this issue.

5

(117 replies, posted in Supported extensions)

This extension doesn't work with SQLite. Could this be fixed? I really like SQLite, but I like this extension too smile.