1

(12 replies, posted in PunBB 1.4 bug reports)

Under 1.4.2 I get the message that the attachment plug-in is not supported...

2

(117 replies, posted in Supported extensions)

Attachments is broken in 1.4.2. It won't install.