1

(117 replies, posted in Supported extensions)

I try to install pun_attachment v1.0.5, but I got the message : This extension is not compatible with your PunBB version.

Where could I got the right extension for my 1.4.2 version?