1

(59 replies, posted in News)

gaplee wrote:

Does anything else need to do after upgrade from v1.4.3 to v1.4.4 with the changed files?

Also you need to run /admin/db_update.php .

2

(59 replies, posted in News)

abdulhalim wrote:

There is a little bug in 1.4.4 , maybe
.
I install new version , but the new version alarm is still showing
.
Administrator Alerts
.
PunBB updates: A newer version of PunBB, version 1.4.4, is available for download

You need to delete all files from the cache folder.