Topic: Problem with poll

I installed this script:

http://punbb.org/forums/viewtopic.php?id=6788

But I am having problems.


When you choose which type of poll from the dropdown, the next step doesnt go anywere or do anything...
Anyone know why?

http://www.sc2armory.com/forums/viewforum.php?id=11

Re: Problem with poll

It appears to be working for me :\

I enjoy pie :)

3 (edited by milesj 2007-06-01 18:33)

Re: Problem with poll

... I cant even post polls....
When you get to the part where you fill out a question and its options, theres nothing else to do from their... no submit button or anything.


Edit: I added a submit button, but it still doesnt do anything.

Re: Problem with poll

Anyone have an idea? if not im gona have to try and revent the system.

Re: Problem with poll

It works fine for everyone else. Try going through the install steps again and make sure you didn't miss something.

Have there been any error messages? Have you enabled debug mode and looked if any queries take place when you click on submit? We need more information to help.

Re: Problem with poll

You cant submit anything!!!!!!! thats the problem, i cannot get past the step were u input question and answers.... ive gone over the installation 3x.

Re: Problem with poll

Could you post a copy of your post.php?

http://fluxbb.org

Free PunBB Hosting - lots of mods, easy to customize

Re: Problem with poll

The problem might be because I heavily modified my forum, but I replaced everything in the installation correctly, so I dono.

http://www.sc2armory.com/forums/post.txt

Re: Problem with poll

Well, it is related to the editing you did. With the poll mod installed properly, you not only see the poll choices but also a section for the message

http://fluxbb.org

Free PunBB Hosting - lots of mods, easy to customize

10

Re: Problem with poll

Well do you know were in the code that shud be? I have an idea, but I dont wanna go trying to figure out his whole php system.