Topic: can easy poll run на postgresql?

(sorry for mistakes, English is not my native language)

install_mod.php gives out an error:

An error was encountered
File: /var/www/tut.dev.local/forum/install_mod.php
Line: 25

PunBB reported: Impossible d'ajouter les champs nécessaires à la table 

Database reported: ERROR: syntax error at or near "`" LINE 1: ALTER TABLE punbbtopics ADD `question` VARCHAR(255) NOT NULL... ^

I've tried to create tables and columns as like in file with sql-requests
first request (add columns 'question', 'yes','no' to table 'topic') - doesn't run
second and third (creation of table 'polls' and include something? don't remember) - run normal

I've added columns 'question', 'yes','no' to table 'topic' manualy
If default value is null - unable to create topic
If default value ' ''::character varying' (or something else) - unable to create poll

I've tried this on two servers - the same
easy poll versions - 1.1.3 and 2.0 - the same

can easy poll run ?? postgresql?
can you help me with this?

Re: can easy poll run на postgresql?

Moved to Modifications

http://fluxbb.org

Free PunBB Hosting - lots of mods, easy to customize