1

Topic: getting a blank index.php after installation

help pls!

after a few mistrials, I was able to follow the directions, install punbb (downloaded today 4/1/08), and uploaded the config.php. but when I move on to the index, a blank page is all I get. no errors or messages.

I checked phpMyAdmin and the information displayed seems to indicate a successful installation of punbb, as far as i can tell, which is not very far.

in case it's relevant, i'm hosted by dreamhost.com.

i can't think of anything to try but reinstalling...

thanks for helpin a gal out!

Re: getting a blank index.php after installation

Link to your forum?

http://fluxbb.org

Free PunBB Hosting - lots of mods, easy to customize

3

Re: getting a blank index.php after installation

sure thing

http://www.nationalheadquarters.org/for … /index.php

Re: getting a blank index.php after installation

http://www.nationalheadquarters.org/for … config.php

Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /home/.debilitate/gragasin/nationalheadquarters.org/formforumforem/config.php on line 2
Parse error: syntax error, unexpected T_STRING in /home/.debilitate/gragasin/nationalheadquarters.org/formforumforem/config.php on line 2

Make sure you save it as non-UTF8 plain text.

5

Re: getting a blank index.php after installation

ok replaced it with something made and saved in openoffice, but still not right...

http://www.nationalheadquarters.org/for ? /index.php

6

Re: getting a blank index.php after installation

oh look its my pw and log

7

Re: getting a blank index.php after installation

It should be a plain simple text file. Notepad or any text editor should do the trick.

8

Re: getting a blank index.php after installation

ok now it works,

thanks!