26

Re: [Release] pm_email

Thanks.
Stupid bug sad

27 (edited by KANekT 2012-04-14 17:33)

Re: [Release] pm_email

https://github.com/downloads/KANekT/Pun … _1.2.0.zip

In the subject write the author PM

for install You must uninstall old pun_pm and put in ftp new version.

Re: [Release] pm_email

Hi!

On my website, your 1.2.0 update extension doesn't work anymore.

Error.log :

sendmail: fatal: email@example.net: No recipient addresses found in message header

Moreover, there is a problem with "o_pm_email_enable": your manifest.xml installs only:

<install><![CDATA[

        if(!$forum_db->field_exists('users', 'enable_pm_email'))
            $forum_db->add_field('users', 'enable_pm_email', 'TINYINT(1)', false, 1);

    ]]></install>

(See line 39: "if($forum_config['o_pm_email_enable'] == '1')")

29

Re: [Release] pm_email

https://github.com/downloads/KANekT/Pun … _1.2.1.zip

fix error

Re: [Release] pm_email

Thank you, KANekT.

The following error always appears in my email error.log.

sendmail: fatal: email@example.net: No recipient addresses found in message header

This error can be caused by the configuration of my server, I don't know. Do you have an idea?

31 (edited by mihhru 2012-05-04 13:01)

Re: [Release] pm_email

This version not work too. Most apparent problem -

$results(!!!!) = $forum_db->query_build($query) or error(__FILE__, __LINE__);
                $receiver = $forum_db->fetch_assoc($result(!!!!!!));

After the changes you need to remove and reinstall the plugin.

32 (edited by KANekT 2012-05-07 20:20)

Re: [Release] pm_email

1.2.2
Fix small bug.

https://github.com/downloads/KANekT/Pun … _1.2.2.zip

Re: [Release] pm_email

Thanks, it works perfectly. smile

34 (edited by KANekT 2013-12-09 19:53)

Re: [Release] pm_email

1.2.5
Fixed error in the subject line (sender).

http://files.kanekt.ru/punbb/pm_email_1.2.5

Re: [Release] pm_email

KANekT: latest 1.2.5 works as it should. Thanks.

Re: [Release] pm_email

Can somebody give me a hind to see where and why at my forum pm_email doen't work ? Updated to 1.42, all fine, but this plugin does not longer work in the new version...