1 (edited by tokar86a 2009-08-12 13:16)

Topic: fail when run: db_update.php

I get this message

Version mismatch. The database 'web59744_***' doesn't seem to be running a PunBB database schema supported by this update script.

The error occurred on line 94 in /forum2/admin/db_update.php

How can i fit this?

I use: mysql

Re: fail when run: db_update.php

What version have you installed? And could you please send to me the value of record named 'o_cur_version' from your table config?

Re: fail when run: db_update.php

Kovalski wrote:

What version have you installed? And could you please send to me the value of record named 'o_cur_version' from your table config?

I am upgraded from 1.2.21 to 1.3.4

It this wrong?

o_cur_version      In the end, it doesn't even matter...

Re: fail when run: db_update.php

Teehee: you were a PunBB-Hosting user? wink

Just change the version to 1.2.21 in the database.

http://fluxbb.org

Free PunBB Hosting - lots of mods, easy to customize

Re: fail when run: db_update.php

Smartys wrote:

Teehee: you were a PunBB-Hosting user? wink

Just change the version to 1.2.21 in the database.


Yes it has bean on a PunBB-hosting. So shuld althing work now?

Re: fail when run: db_update.php

I get this error now

The error occurred on line 388 in /home/web59744/domains/pokemonforumet.se/public_html/forum3/include/dblayer/mysql.php

Database reported: Duplicate entry 'n' for key 1 (Errno: 1062).

How can i fix it?

Re: fail when run: db_update.php

can someone help mi?

Re: fail when run: db_update.php

I get this error to

The error occurred on line 1493 in /home/web59744/domains/se/public_html/forum3/admin/db_update.php

Database reported: Duplicate entry '░█░░░█â–' for key 1 (Errno: 1062).