1 (edited by rezax123 2012-01-15 05:17)

Topic: i m getting problem in high use of CPU

i just tried to make my forums SEO strong. and now i m getting this problem!! what you think. someone trying to do harm to my site or this happened for accessing to many spider of different search engine?

my site is now in Unlimited Bandwidth Server. so there is no limit. i move to this server for high use of bandwidth last month. only after 14 days now i m getting high use of CPU problem.

how i can track the real problem

Re: i m getting problem in high use of CPU

just uninstall ur many extension (y)

sorry my BAD english T___T
Have a nice day >.<
(^____^)v

Re: i m getting problem in high use of CPU

sorry I can't give you any idea about that, I open this page because I want to know also about that cpu problem, I hope there's anyone can give their Idea. Thank you .

4 (edited by lizarahman210 2013-10-06 09:06)

Re: i m getting problem in high use of CPU

Bangladesh News

Re: i m getting problem in high use of CPU

Is because your server (hosting) is limited, If you have many clicks in your forum, your server will close connection without sending any data, but at the same time, you will lose what you were doing before.

Sorry for my bad English.

6 (edited by brita811 2014-12-21 12:20)

Re: i m getting problem in high use of CPU

rezax123 wrote:

i just tried to make my forums SEO strong. and now i m getting this problem!! what you think. someone trying to do harm to my site or this happened for accessing to many spider of different search engine?

my site is now in Unlimited Bandwidth Server. so there is no limit. i move to this server for high use of bandwidth last month. only after 14 days now i m getting high use of CPU problem.

how i can track the real problem


Hi, if you have too many extensions then try to rearrange them by uninstalling some of unnecessary items.

Re: i m getting problem in high use of CPU

make sure there should not be any virus or something