Topic: PunBB 1.4.4 bug in parser.php

Hello,

After update,

Warning: preg_replace_callback() [function.preg-replace-callback]: Modifier /e cannot be used with replacement callback in /forums/include/parser.php on line 811 Parse error: syntax error, unexpected T_LNUMBER in /forums/include/parser.php(811) : runtime-created function on line 1 Warning: preg_replace_callback() [function.preg-replace-callback]: Requires argument 2, '', to be a valid callback in /forums/include/parser.php on line 811

Re: PunBB 1.4.4 bug in parser.php

See this post and posts below http://punbb.informer.com/forums/post/155125/#p155125

Parserus, UserAgentAnalyzer.
I speak only Russian  :P