1 (edited by mi 2008-06-27 18:03)

Topic: Strange bug...?

Yesterday, all of a sudden... one forum...
...simply does not show up, but it's there...

what gives?
Oh - forum is HERE
And first time you access it, the forum is there, but do a refresh... not there.
Tried renaming it etc - still the same.

New Friendly web-shop! • SO happy with PunBB! • Now punBB 1.4.x on ALL forums (won't tell how many or their addresses to avoid spam-regs)

Re: Strange bug...?

Erm, I can't see the first forum in that screenshot

http://fluxbb.org

Free PunBB Hosting - lots of mods, easy to customize

3 (edited by mi 2005-12-04 13:54)

Re: Strange bug...?

Ah, yea... well, guests cannot see the forums with a "?" in the name, so the only forum you can see as a guest is the one in question - you do see one without a "name", right? (cuz that one can be seen by guests)

New Friendly web-shop! • SO happy with PunBB! • Now punBB 1.4.x on ALL forums (won't tell how many or their addresses to avoid spam-regs)

Re: Strange bug...?

Forum-Nyheter -- Forum News?
Which doesn't go away?

http://fluxbb.org

Free PunBB Hosting - lots of mods, easy to customize

5

Re: Strange bug...?

right. whenever i DO see it, and then refresh the browser window - it is GONE (se picture above).
but often, when accessing the forum for the FIRST time, the forum NAME is simply not there.

New Friendly web-shop! • SO happy with PunBB! • Now punBB 1.4.x on ALL forums (won't tell how many or their addresses to avoid spam-regs)

Re: Strange bug...?

Always there for me, no matter how many times I refresh smile

http://fluxbb.org

Free PunBB Hosting - lots of mods, easy to customize

Re: Strange bug...?

Smartys wrote:

Always there for me, no matter how many times I refresh smile

same here smile

8

Re: Strange bug...?

whew - must be my mouse... wink
thanks for checkin for me tho.

New Friendly web-shop! • SO happy with PunBB! • Now punBB 1.4.x on ALL forums (won't tell how many or their addresses to avoid spam-regs)