1

Topic: MariaDB version compatibility

Hi, my provider informed me that it will upgrade the MariaDB / MySQL version from 5.5.68 to 10.5.
I have installed PunBB 1.4.4, could the change of MariaDB version lead to incompatibility problems? Do I have to do some adjustment?
Thanks in advance for your attention
Luca

Re: MariaDB version compatibility

MariaDB 10.5 is similar to MySQL 8
see
https://github.com/MioVisman/punbb/issues/1
https://github.com/MioVisman/punbb/issues/2

Parserus, UserAgentAnalyzer.
I speak only Russian  :P