1

(70 replies, posted in News)

Hi.

How can I upgrade from 1.4.4 to 1.4.5?

Regards.

2

(39 replies, posted in PunBB 1.4 additions)

Hi Visman.

I have some video hosted.  .Mov, H264 format or FLV.
Can I reproduce with the Extension?
I have tried it but it display "[unknown media]"

Well, I solved my problem !!!

Now I can attached pictures and files.

There was a problem with "pun_jquery" extension.
I upload fresh files, and error messages disappear!

Thank for your support.

Regards.

Hi.

How can I attach the files?

I translate to spanish, but error still appears.
If you want, I can send a email with spanish files.

On "'Error message body' " cannot display %s variables.
Some strange thing is happening

MaraKat wrote:

Hello Tato !
Maybe the extension lang file is not complete in your language. Which would explain the missing line in the error message.
Maybe you can try to pass your site in English, just for a moment, in order to check if a meaningful complete message is displayed ?

I try changing the language but the error still appear.

I am going to translate to spanish the extension to see if I could find the error.

Still having some trouble with the extension.

When I want to insert a picture, using the extension, I can select the file. But after a few seconds I choose it,  appear a banner saying there is a problem. I must correct something but I can see what.

Here are a picture.

http://i1377.photobucket.com/albums/ah41/Tatomano/error%20upload_zpsmuzzqbcg.png

"forum/uploads" folder has 777 permision.

Any ideas?

Regards.

Visman wrote:

delete .htaccess file in extensions/pan_uploader/

Great!

Now I can access to extension option.

Regards

Hi, I need some help to resolve a issue.

I cannot edit option in the extension, and it is not working

..../foro/extensions/pan_uploader/.htaccess: Invalid command 'php_value', perhaps misspelled or defined by a module not included in the server configuration, referer: ....../foro/admin/extensions.php?section=manage


I reinstall the extension, but it not help resolve the issue.

Any ideas?

Regards,

I use MySQL for database.

Trying to reinstall files but now do not appear the button to upload files.

Hi, looking at file error.log I see a lot of:

PHP Deprecated:  preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /...../include/parser.php on line 791


My version are:
PunBB 1.4.4
PHP: 5.6.31
MySQL Improved 5.6.36

Need to replace my files with:
https://github.com/punbb/punbb/archive/v1.4next.zip ???

Regards

Hi.

I am having some trouble using this extension.
I install  "Pan framework" 0.1.7 and "Pan Uploader" 0.4.3
Enabled two extension and when I want to add images/files appear the icon to do this.

When I select the image/file, a warning message appear:

Warning! Please correct the following errors loader:
*

And nothing more.
After a few seconds, the message disappear.

Upload folder has 0777 permision.

I need to do something more?

Regards.

13

(3 replies, posted in PunBB 1.4 troubleshooting)

Hi, I just do what says in the link, but when I try to send a mail using forum, It says:

Sorry! The page could not be loaded.
Could not connect to smtp host "smtp.gmail.com:465" (111) (Connection refused).

I install patch.
PHP version is 5.6
Forum hosted on Godaddy

Any ideas?

Best regards.

14

(3 replies, posted in PunBB 1.4 troubleshooting)

Hi, I have some trouble with sending mail.

I configure forum to send mail when a new user register.
But I do not receive the email. We use gmail.
Is this configuration OK?
SMTP server: smtp.gmail.com
SMTP account: info@gmail.com
SMTP password: 123
Use SSL: ON


How can I configure the forum to use a GMAIL account to send mail?

How can I troubleshoot the problem? Where can I see mails logs?

Best Regards.

Well, I found the solution.

My host is godaddy and they migrate the hosting server.
In the migration, the folder "/tmp" was not create.
So, no access to create session files.

So, I connect via SSH to the server and creat in the root the folder "tmp"
After that, the problem is gone.


Maybe that help to someone.

Regards.

Hi people.

We start to view some warning con our forum.
It says:

Warning: session_start() [function.session-start]: open(/home/content/23/12776623/tmp/sess_rfch9nol40b4g6rh6a13t5kl92, O_RDWR) failed: No such file or directory (2) in /home/content/23/12776623/html/nueva_version/foro/include/functions.php on line 63

Warning: session_regenerate_id() [function.session-regenerate-id]: Cannot regenerate session id - headers already sent in /home/content/23/12776623/html/nueva_version/foro/include/functions.php on line 66

We change nothing.

PHP is 5.3

Website is:
http://www.bmwccu.com/foro/

Any ideas?

Best regards.

17

(70 replies, posted in News)

Thanks PanBB.RU

I can update forum successfully and modify Fancy Video Tag to work properly.

Forum looks better on mobile phones.

Regards.

18

(70 replies, posted in News)

I`m going to update from 1.4.2 to 1.4.4
How do I do it?
Replace all files in my actual forum?
Need to execute something after I replace all files?

Regards.

Great!

I change to:

.sig-content{padding-top:2em;font-size:.65em}

And all are fine!

Thanks a lot for your help!

Perfect! Now it is in correct size.

Users signature increse size too. How can I change it?

Hi Visman

My code is:
.entry-content{padding-bottom:2em;overflow:hidden;width:100%;min-height:7em}#brd-help
.entry-content{min-height:4em}
.entry-content ol{padding-left:2.5em;list-style-type:decimal}
.entry-content ol p,
.entry-content ul p{padding:0}
.entry-content ol.alpha{list-style-type:upper-alpha}
.entry-content h5{font-weight:normal;font-size:1.5em;line-height:1.5em}
.entry-content img{vertical-align:text-top;max-width:100%}
.entry-content .quotebox,
.entry-content .codebox{border-style:solid;border-width:1px;margin:.75em 1em;padding:1em .75em}
.entry-content .codebox{font-size:.97em}
.entry-content blockquote{overflow:hidden;width:100%}
.entry-content .quotebox cite{display:block;font-style:normal;font-weight:bold}
.entry-content pre{margin:0;max-height:35em;min-height:2em;overflow:auto;padding:0 2% .1em 0;width:98%}
.entry-content span.bbu{text-decoration:underline}
.entry-content br

I change on:
.entry-content h5{font-weight:normal;font-size:1.5em;line-height:1.5em}
to
.entry-content h5{font-weight:normal;font-size:2.5em;line-height:1.5em}

With no effect.

I am doing something wrong?

Best regards.

Punbb version: PunBB 1.4.2

Hi, I need help to change font size of the body of my forum.
Here are an image of what I mean


http://imagizer.imageshack.us/v2/280x200q90/850/wka4.jpg


Where can I modified the font size?

Regards,