1 (edited by abdulhalim 2015-08-28 10:57)

Topic: Facing to error : Deprecated: preg_replace()

Hello Guys,

I am working on new PunBB 1.4.3 on Localhost , so i realize when i want to add image to post and using bbcode ( img ) , some errors appears on page

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in C:\lamp\www\pun143\include\parser.php on line 807

when i remove the picture , everything are OK .

http://uupload.ir/files/jozq_error.jpg

Is there any solution , or just simply disable error reporting ?

best regards ,
Abdulhalim

Get Persian PunBB @ www.getpunbb.ir

Re: Facing to error : Deprecated: preg_replace()

http://punbb.informer.com/forums/topic/ … -in-lists/

Parserus, UserAgentAnalyzer.
I speak only Russian  :P

Re: Facing to error : Deprecated: preg_replace()

Thank you Visman ,

I replace php file from GitHub , now i get error in line 667 instead of line 807

Get Persian PunBB @ www.getpunbb.ir